The issue has been resolved. Galaxus APIs are running successfully. We have retrieved any orders or returns that were still open on Galaxus, and all pending shipment updates have been sent.
Posted Aug 14, 2024 - 10:44 CEST
Monitoring
We are experiencing issues connecting to the Galaxus API. Galaxus is aware of the issues and is working on solving them. We will continue monitoring the situation.
Posted Aug 13, 2024 - 10:18 CEST
This incident affected: Order synchronization & stock updates.