Disruption on feeds using image editor

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Feb 10, 2024 - 23:00 CET

Identified

Feeds involving the image editor can not be updated. We have identified the issue and are working on a fix.
Posted Feb 10, 2024 - 21:48 CET
This incident affected: Hosted feeds.