bol synchronization is not possible

Incident Report for Channable

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 09:30 CET

Update

bol have indicated that they have partially resolved the issue, but that for some customers problems remain.
We have resumed normal processing for synchronizing items, stock updates, prices, ads and orders between Channable and bol.

If you are affected by the remaining issue, the Channable tool will show a red 'Failed' status on the affected API until the issue is resolved by bol.
For further updates on this issue, please see the bol status page: https://developers.bol.com/en/news/issue-with-connecting-to-our-api
Posted Jan 15, 2025 - 21:06 CET

Update

We are seeing elevated error rates for synchronizing items, stock updates, prices, ads and orders between Channable and bol. bol has identified the issue (https://developers.bol.com/en/news/issue-with-connecting-to-our-api)
Posted Jan 15, 2025 - 16:14 CET

Monitoring

We are seeing elevated error rates for synchronizing items, stock updates, prices, ads and orders between Channable and bol. bol has identified the issue (https://developers.bol.com/en/news/issue-with-connecting-to-our-api)
Posted Jan 15, 2025 - 14:05 CET
This incident affected: Ads, Marketplaces, Order synchronization & stock updates, and Repricers.