Bol exports and related features not working
Incident Report for Channable
Resolved
The issue seems to have been resolved. Bol also confirmed the issue to be resolved on their end through their status page.
Posted Nov 12, 2024 - 11:03 CET
Identified
Bol has acknowledged the issue and is working to resolve it. Meanwhile, we paused all bol export APIs.
Posted Nov 12, 2024 - 09:07 CET
Investigating
As of this morning, we're seeing out exporters to Bol fail. This currently affects APIs, orders, repricers and Bol Ads. We will investigate and try to get into contact with Bol
Posted Nov 12, 2024 - 09:00 CET
This incident affected: Ads, Marketplaces, Order synchronization & stock updates, and Repricers.