Degraded tool performance
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 11:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 10:58 CET
Investigating
We are aware of an issue which is reducing the performance of the Channable application. We are investigating the cause of this problem.
While this incident is ongoing the Channable application may be slow or unresponsive. Order processing and background processing is not affected.
Posted Dec 03, 2024 - 10:27 CET
This incident affected: Channable tool.