Galaxus Orders not being picked up consistently

Incident Report for Channable

Resolved

We're seeing orders come in again for Galaxus, the problems have been resolved over the weekend. We'll stay in close contact with the platform to assure stability of the feature, for now the problem is no longer present.
Posted Mar 17, 2025 - 09:12 CET

Monitoring

We're seeing a decrease in performance with our Galaxus order connections, we are unable to fetch orders for extended periods of time. We are directly in contact with Galaxus to make them aware of this issue.

For now, we advise to manually handle Galaxus orders if possible. As we have no indication for how long this will take.
Posted Mar 14, 2025 - 17:00 CET
This incident affected: Order synchronization & stock updates.