Issues with Walmart api
Incident Report for Channable
Resolved
The issue has been resolved. Walmart APIs are running successfully. We have retrieved any orders or returns that were still open on Walmart, and all pending shipment updates have been sent.
Posted Jul 17, 2024 - 22:38 CEST
Monitoring
We have identified the cause of the issue and a fix has been rolled out. We are currently monitoring the status.
Posted Jul 17, 2024 - 21:49 CEST
Investigating
We are currently not able to access the Walmart API. This means that Walmart apis are failing and we are not able to retrieve orders, returns and forward shipment and stock updates. We are in contact with Walmart about this issue.
Posted Jul 17, 2024 - 16:18 CEST
This incident affected: Marketplaces and Order synchronization & stock updates.