We are seeing orders coming in again in Channable for Galaxus order connections, Galaxus confirmed the problems were resolved and operations are back to normal again.
Posted Feb 06, 2025 - 10:32 CET
Investigating
We are seeing a disruption in normal operations for certain Galaxus order connections. There is a possibility that certain Galaxus orders do not show up in your Channable account. We are trying to get into contact with Galaxus to determine the cause of this problem.
If this happens for your account we advise you to manually handle the orders for now, as we cannot guarantee that these orders will come into Channable in time.
Posted Feb 05, 2025 - 13:27 CET
This incident affected: Order synchronization & stock updates.