Links in the tool regarding insights currently inaccessible

Incident Report for Channable

Resolved

The incident was resolved completely
Posted Apr 19, 2024 - 12:08 CEST

Identified

The issue has been identified, the tool is working as intended again for all insights related dashboard.
Posted Apr 19, 2024 - 10:27 CEST

Investigating

We are currently experiencing issues regarding links within Channable to all different insights dashboards. This is a frontend issue only, so no data is being affected.
Posted Apr 19, 2024 - 10:09 CEST
This incident affected: Insights & Analytics.