We are seeing successes again with these services with bol, we will keep monitoring what is going on and we will wait for an official reply from bol.
Posted Mar 26, 2025 - 14:33 CET
Investigating
We are seeing a high increase in failed exports for different bol services, this currently affects the bol marketplace exporter, bol ads, repricer for bol and order connections for bol.
We are trying to determine the cause of this problem and will try and contact bol.
Posted Mar 26, 2025 - 14:21 CET
This incident affected: Ads, Marketplaces, Order synchronization & stock updates, and Repricers.