Partial outage creative suite users
Incident Report for Channable
Resolved
The backlog has been cleared, and image downloads are fully operational again.
Posted Jul 25, 2024 - 00:03 CEST
Monitoring
We've resolved the underlying issue and image downloads should be proceeding as normal. We are monitoring as we are clearing our backlog.
Posted Jul 24, 2024 - 20:15 CEST
Identified
The issue has been identified, and we are working on a solution.
Posted Jul 24, 2024 - 17:50 CEST
Investigating
Downloading images for the creative suite may be delayed for a number of users, we are currently investigating the issue.
Posted Jul 24, 2024 - 17:26 CEST
This incident affected: Creative suite (Dynamic Image Editor).