bol synchronization is not possible
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 13:45 CET
Update
It is currently not possible to synchronize items, stock updates, prices, ads and orders between Channable and bol. bol has identified the issue (https://developers.bol.com/en/news/issue-with-connecting-to-our-api)
Posted Jan 15, 2025 - 12:01 CET
Identified
It is currently not possible to synchronize items, stock updates, prices, ads and orders between Channable and bol. bol has identified the issue (https://developers.bol.com/en/news/issue-with-connecting-to-our-api)
Posted Jan 15, 2025 - 11:49 CET
This incident affected: Ads, Marketplaces, Order synchronization & stock updates, and Repricers.