Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 18, 2024 - 09:45 CET
Scheduled
We will be performing routine database maintenance, which will affect the normal functioning of the Channable Rules. During this time, rules and image templates can be consulted, but cannot be edited nor created.
Exports, order processing, and repricer operations are not affected by this maintenance.
Posted Dec 17, 2024 - 15:19 CET
This scheduled maintenance affected: Channable tool and Creative suite (Dynamic Image Editor).