Failures updating bol ads
Incident Report for Channable
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 11:42 CET
Investigating
As of this morning (04:45 CET) we are seeing failures for all bol ads operations.
We are investigating the cause of this issue.
While this incident is ongoing, bol ads operations may show as "Queued" or "Failed" in the Channable tool and Channable-managed bol ads will not be updated.
Posted Dec 12, 2024 - 10:12 CET
This incident affected: Ads.